<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->


<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Ginger&#8217;s Blog: Wine Wednesday Is Back! | 98.1 FM Real Music Variety Madison, WI</title>
<meta name="description" content="Ginger&#8217;s Blog: Wine Wednesday Is Back!" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.magic98.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[460,552] -->
<meta name="description" itemprop="description" content="You’ve been asking about it and now it’s back! I’m talking about Magic 98’s Wine Wednesday at Bonefish Grill. It's an opportunity for you to enjoy a glass of" />

<link rel="canonical" href="http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="98.1 FM Real Music Variety Madison, WI &raquo; Feed" href="http://www.magic98.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.1 FM Real Music Variety Madison, WI &raquo; Comments Feed" href="http://www.magic98.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="98.1 FM Real Music Variety Madison, WI &raquo; iCal Feed" href="http://www.magic98.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.magic98.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.magic98.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://www.magic98.com/wp-content/plugins/otw-sidebar-widget-manager/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://www.magic98.com/wp-content/plugins/otw-sidebar-widget-manager/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://www.magic98.com/wp-content/plugins/otw-sidebar-widget-manager/css/otw_sbm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.magic98.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.magic98.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.magic98.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://wmgn.itmwpb.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/clean_red.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.magic98.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.magic98.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.magic98.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.magic98.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.magic98.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.magic98.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.magic98.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.magic98.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.magic98.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.magic98.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-58b115bfad585-css-css'  href='http://www.magic98.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.magic98.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.magic98.com/wp-content/themes/wmgn-theme/inc/css/entercom-980.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.magic98.com/wp-content/themes/wmgn-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.magic98.com/wp-content/plugins/youtube-channel-gallery-2/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.magic98.com/wp-content/plugins/youtube-channel-gallery-2/magnific-popup.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.magic98.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.magic98.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.magic98.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.magic98.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/wpbcss/wpbstyle-wmgntheme-030.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.magic98.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.magic98.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.magic98.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.magic98.com/wp-content/plugins/lightbox-plus/css/simple-dark/colorbox.css?ver=2.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.magic98.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.magic98.com","ajax_url":"http:\/\/www.magic98.com\/wp-admin\/admin-ajax.php","ajax_nonce":"35f6d69505"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.magic98.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.magic98.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.magic98.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='School Closings, Delays, Early Dismissals' href='http://www.magic98.com/2017/02/24/school-closings-and-early-dismissals/' />
<link rel='shortlink' href='http://www.magic98.com/?p=3698' />
<link rel="alternate" type="application/json+oembed" href="http://www.magic98.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.magic98.com%2F2017%2F02%2F24%2Fgingers-blog-wine-wednesday-is-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.magic98.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.magic98.com%2F2017%2F02%2F24%2Fgingers-blog-wine-wednesday-is-back%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="98.1 FM Real Music Variety Madison, WI" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ginger&#8217;s Blog: Wine Wednesday Is Back!" />
<meta property="og:url" content="http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/" />
<meta property="og:description" content="You’ve been asking about it and now it’s back! I’m talking about Magic 98’s Wine Wednesday at Bonefish Grill. It&#8217;s an opportunity for you to enjoy a glass of premium wine for an excellent price. The whole" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2017/02/23153004/red-and-white-wine.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<meta name='description' content='<a href="http://www.bonefishgrill.com"><img class="size-full wp-image-3704 alignleft" src="http://dehayf5mhw1h7.cloudfront.ne' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.magic98.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.magic98.com/wp-admin/admin-ajax.php";
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/shutterstock_445495927.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

</head>

<body class="single single-post postid-3698 single-format-standard custom-background tribe-theme-wmgn-theme page-template-single-php">




<!--Masthead-->
<div class="masthead gradient navbar-fixed-top">
    <div class="container">
      <div class="row">
          <div class="col-sm-4 col-md-4 listen-live">
			<a href="http://player.liquidcompass.net/WMGNFM" target="new" onClick="window.open('http://player.liquidcompass.net/WMGNFM','new','width=600px,height=300px'); return false;">
			

										
						<img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/LISTEN-LIVE.jpg">

					






		</a>
	</div>
          <div class="col-sm-4 col-md-4 listen-live"><div id="widget-0" class="widget-1 widget-first widget-last widget-odd widget widget_sp_image"><a href="http://wmgn.itmwpb.com/2016/07/28/magic-98-mobile-app/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="55" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/Magic-APP.png" /></a></div></div>
          <div class="col-sm-4 col-md-4 hidden-xs"><div class="social-links">
	<a href="http://www.facebook.com/MadisonsMagic98" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/F.png" alt="Facebook" /></a><a href="http://www.pinterest.com/magic98madison/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/Pinterest.png" alt="Pinterest" /></a><a href="https://play.google.com/store/apps/details?id=com.airkast.tunekast1566_66&hl=en" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/Rss.png" alt="Android" /></a><a href="https://itunes.apple.com/us/app/magic-98/id929561629?mt=8" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/in.png" alt="Apple" /></a><a href="mailto:dj@magic98.com" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/email-blue.png" alt="Email" /></a></div></div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</div>


  <div class="container site-header">
      <div class="row">
          <div class="col-sm-6 col-md-4"><div class="header-image">
	<a href="http://wmgn.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/Magic98_Logo_vector.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-sm-4 col-md-4 hidden-sm hidden-xs">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.magic98.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=696';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="col-xs-12 col-sm-6 col-md-4 hidden-xs"><div class="schedule-now">
	
	<div class="on-air-now item post-1727 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 show-excerpt">
				<div class="row-fluid">
								
							<!-- header -->
								<div class="col-xs-12">
									<span class="h3">On Air Now: </span>
								</div>
							
							<div class="the-excerpt">

								<!-- Show-title -->
									<div class="col-xs-12">	
										<a class="link-text" href="http://www.magic98.com/show/delilah/">Delilah</a>
									</div>
								<!-- Show excerpt -->			
									<div class="col-xs-12">
													                    	</div>

			                </div>
						
									
					</div>

				</div>		

				<div class="col-md-6 personality">
					<a href="http://www.magic98.com/show/delilah/"><img width="100" height="84" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2016/07/28085257/2230803-e1474054018154.jpg" class="attachment-show size-show wp-post-image" alt="2230803" /></a>
				</div>


		</div>
				</div>
</div><center><iframe src="http://www.mwfb2.com/magic98/nowplaying.php" width="300" height="160" frameborder="0" scrolling="no" style="width:300px;height:160px;overflow:hidden;border:0;"></iframe></center></div>
          <div class="col-xs-12 col-md-4 snm visible-xs"><div class="schedule-now-mobile bg-light">
	
	<div class="on-air-now item post-1727 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 mobile-show-excerpt">
				<div class="row">
								
					<!-- header -->
						<div class="col-xs-12">
							<span class="h3">On Air Now : <a class="mobile-link-text" href="http://www.magic98.com/show/delilah/">Delilah</a></span>
						</div>
	
			
				</div>
			</div>		
		</div>
	</div>
</div><center><iframe src="http://www.mwfb2.com/magic98/nowplaying.php" width="300" height="160" frameborder="0" scrolling="no" style="width:300px;height:160px;overflow:hidden;border:0;"></iframe></center></div>

          <div class="clearfix visible-md-block"></div>

      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container bg-navbar alpha omega">
  <div class="site-navigation bg-navbar gradient">
    <div class="col-md-11 col-sm-12">
      <div class="site-navigation-inner">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a>
          <p class="navbar-text visible-xs">
          <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
          </p>


  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-2482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2482 dropdown"><a title="Mornings" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Mornings <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2733"><a title="Pat &amp; Lanette Mornings" href="http://www.magic98.com/pat-lanette-mornings/">Pat &#038; Lanette Mornings</a></li>
	<li id="menu-item-2450" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2450"><a title="Gary &quot;Indiana&quot; Cannalte" href="http://www.magic98.com/show/gary-indiana-cannalte/">Gary &#8220;Indiana&#8221; Cannalte</a></li>
	<li id="menu-item-1701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1701"><a title="6:50 Trivia" href="http://www.magic98.com/contests/650-trivia/">6:50 Trivia</a></li>
</ul>
</li>
<li id="menu-item-2446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2446 dropdown"><a title="Personalities &amp; Blogs" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Personalities &#038; Blogs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2442" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2442"><a title="Pat O&#039;Neill" href="http://www.magic98.com/show/pat/">Pat O&#8217;Neill</a></li>
	<li id="menu-item-2441" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2441"><a title="Lanette Hansen" href="http://www.magic98.com/show/lanette-hansen/">Lanette Hansen</a></li>
	<li id="menu-item-2440" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2440"><a title="Ginger Martin" href="http://www.magic98.com/show/ginger-martin/">Ginger Martin</a></li>
	<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2713"><a title="Raina Bartell" href="http://www.magic98.com/show/raina-bartell/">Raina Bartell</a></li>
	<li id="menu-item-2439" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2439"><a title="Sara Freeman" href="http://www.magic98.com/show/sara-freeman/">Sara Freeman</a></li>
	<li id="menu-item-2443" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2443"><a title="Delilah" href="http://www.magic98.com/show/delilah/">Delilah</a></li>
	<li id="menu-item-2447" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2447"><a title="Kathryn Vaughn" href="http://www.magic98.com/show/kathryn-vaughn/">Kathryn Vaughn</a></li>
	<li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2436"><a title="Jim Bartlett" href="http://www.magic98.com/show/jim-bartlett/">Jim Bartlett</a></li>
	<li id="menu-item-2437" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2437"><a title="Amy Abbott" href="http://www.magic98.com/show/amy-abbott/">Amy Abbott</a></li>
	<li id="menu-item-2433" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2433"><a title="Kevin Conlin" href="http://www.magic98.com/show/kevin-conlin/">Kevin Conlin</a></li>
	<li id="menu-item-2821" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2821"><a title="Katie Austin" href="http://www.magic98.com/show/katie-austin/">Katie Austin</a></li>
	<li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2435"><a title="Beth Myers" href="http://www.magic98.com/show/beth-myers/">Beth Myers</a></li>
	<li id="menu-item-2434" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2434"><a title="Patti Messmer" href="http://www.magic98.com/show/patti-messmer/">Patti Messmer</a></li>
</ul>
</li>
<li id="menu-item-2483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2483 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2516"><a title="Magic Money" href="http://www.magic98.com/contests/magic-money/">Magic Money</a></li>
	<li id="menu-item-2498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2498"><a title="Magic Coffee Break" href="http://www.magic98.com/contests/magic-coffee-break/">Magic Coffee Break</a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a title="Magic Lunch Break" href="http://www.magic98.com/contests/magic-lunch-break/">Magic Lunch Break</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a title="Magic Box Office" href="http://www.magic98.com/contests/magic-box-office/">Magic Box Office</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a title="Mugs &amp; Muffins" href="http://www.magic98.com/contests/mugs-muffins/">Mugs &#038; Muffins</a></li>
	<li id="menu-item-2500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500"><a title="Kid of the Week" href="http://www.magic98.com/contests/kid-of-the-week/">Kid of the Week</a></li>
	<li id="menu-item-1908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1908"><a title="Contest Rules" href="http://www.magic98.com/contests/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2484 dropdown"><a title="Listener Club" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listener Club <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2480"><a title="What is it?" href="http://www.magic98.com/magic-98-listener-club/">What is it?</a></li>
	<li id="menu-item-2388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2388"><a title="Join Now" target="_blank" href="http://srvy.net/x/1.p?437192381292">Join Now</a></li>
</ul>
</li>
<li id="menu-item-1783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1783 dropdown"><a title="Magic Weekends" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Magic Weekends <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2462"><a title="American Top 40" href="http://www.magic98.com/show/american-top-40/">American Top 40</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-3431"><a title="Saturday at the 70s" href="http://www.magic98.com/show/saturday-at-the-70s-2/">Saturday at the 70s</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2465"><a title="Magic Sunday Morning" href="http://www.magic98.com/show/magic-sunday-morning/">Magic Sunday Morning</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2461"><a title="Delilah" href="http://www.magic98.com/show/delilah/">Delilah</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-2460"><a title="Sunday at the 80s" href="http://www.magic98.com/show/sunday-at-the-80s/">Sunday at the 80s</a></li>
</ul>
</li>
<li id="menu-item-1816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1816 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a title="On-Air Schedule" href="http://www.magic98.com/on-air-schedule/">On-Air Schedule</a></li>
	<li id="menu-item-2476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2476"><a title="Magic 98 Mobile App" href="http://www.magic98.com/?page_id=2470">Magic 98 Mobile App</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2475"><a title="Magic 98 History" href="http://www.magic98.com/magic-98-history/">Magic 98 History</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a title="Advertise With Us" href="http://www.magic98.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-1828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1828"><a title="Contact Us" href="http://www.magic98.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->
      </div>
    </div>
  </div><!-- .container -->
  <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs hidden-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>


</nav><!-- .site-navigation -->
</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget"><script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "Latest Happenings",                            'style' : "scroll",                            'pauseOnHover' : true,                            'showControls' : true,                            'autoStart' : true,                            'scrollSpeed' : "50",                            'slideSpeed' : "1000",                            'slideEasing' : "swing"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li><a href="http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/">Ginger's Blog: Wine Wednesday Is Back!</a> posted 15 hours ago</li>
                    <li><a href="http://www.magic98.com/2017/02/24/school-closings-and-early-dismissals/">School Closings, Delays, Early Dismissals</a> posted 17 hours ago</li>
                    <li><a href="http://www.magic98.com/2017/02/23/saras-blog-new-orleans-bound/">Sara's Blog: New Orleans Bound</a> posted 2 days ago</li>
                    <li><a href="http://www.magic98.com/2017/02/23/wine-wednesday-at-bonefish-grill/">Wine Wednesday at Bonefish Grill</a> posted 2 days ago</li>
                    <li><a href="http://www.magic98.com/2017/02/23/rainas-blog-big-night-with-slow-food/">Raina's Blog: Big Night With Slow Food</a> posted 2 days ago</li>
    </ul>
        </div>
		</div><div id="wpb-closings" class="widget-2 widget-last widget-even widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container">
<div class="row">
	<div class="primary col-md-8 col-sm-12">
		<div class="content" role="main">

			
										<article id="post-3698" class="post-3698 post type-post status-publish format-standard has-post-thumbnail hentry category-ginger-martins-blog category-magic-blogs category-newsticker with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Ginger&#8217;s Blog: Wine Wednesday Is Back!</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 24, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.magic98.com/category/magic-blogs/ginger-martins-blog/" rel="category tag">Ginger Martin's Blog</a>, <a href="http://www.magic98.com/category/magic-blogs/" rel="category tag">Magic Blogs</a>, <a href="http://www.magic98.com/category/newsticker/" rel="category tag">NewsTicker</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="http://www.bonefishgrill.com"><img class="size-full wp-image-3704 alignleft" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2017/02/24150008/Bonefish.jpg" alt="Bonefish" width="270" height="187" /></a>You’ve been asking about it and now it’s back! I’m talking about <strong>Magic 98’s Wine Wednesday</strong> at <a href="https://www.bonefishgrill.com/locations/wi/madison"><strong>Bonefish Grill</strong></a>. It&#8217;s an opportunity for you to enjoy a glass of premium wine for an excellent price.</p>
<p>The whole idea of <strong>Wine Wednesday</strong> developed out of my love for wine. I enjoy entertaining and sharing a nice bottle of wine with friends. But I discovered that many of my friends don’t understand the difference between an good glass of wine and a bad one. Many of my friends say they like wine, and will purchase a bottle because it has a pretty label, only to open it up and discover it tastes like vinegar. Some of my friends who like wine don’t know <em>why</em> they like wine, and they wish they knew how to recognize the flavors and complexities of a good glass. And some people I know love wine, like me, but still don’t know how to pair the wine they love with the food they love.</p>
<p>If you have been wanting to learn more about what makes a good wine good (and enjoy a glass or two), <strong>Wine Wednesday</strong> is for you.  Every month <strong>Bonefish Grill</strong> will feature two excellent wines from their menu, a red and a white, and you can try your first glass for only 98 cents, then sample your second at regular price. We’ll give you a profile sheet for each wine to take home so you understand what you taste. And your <strong>Bonefish Grill</strong> servers will be happy to help you select the right menu items to pair perfectly with the night’s featured wines.</p>
<p>The first <strong>Wine Wednesday</strong> of 2017 will be March 1st from 5:00 until 6:30pm at <strong>Bonefish Grill</strong> next to <strong>West Towne</strong> on Mineral Point Road. Join me then to enjoy a glass (or three) and sign up to win $50 to spend at <strong>Bonefish Grill</strong>. I just may pick your name at 6:30.  I will be there with <strong>Magic 98</strong> the first Wednesday of each month, but you can enjoy a <strong>Wine Wednesday</strong> special every week of the month.</p>
<p>Each month I will review the wines for you so you have an idea of what you’ll taste. This month we&#8217;ll feature the <strong><a href="https://www.meiomi.com/">Meiomi Pinot Noir</a></strong> and the <a href="https://www.kingestate.com/wines/release/2014-king-estate-pinot-gris"><strong>King Estate Pinot Gris</strong></a>.</p>
<p><span id="more-3698"></span></p>
<p>The <strong>Meiomi Pinot Noir</strong> is a personal favorite of mine, and it&#8217;s a go-to when I have company coming over just to hang out. If you have never tried a Pinot Noir before, start with this, because in my opinion it&#8217;s tough to beat. If you have tried Pinot Noirs in the past but are not a fan of their earthiness, you may just find your new favorite wine in this one. It’s rich, and it opens with a brightness of strawberries and black cherries before moving on to other flavors including mocha and vanilla. It’s great alone or paired with pasta, pizza, lamb, or turkey. On my Five-Cork Scale, based on taste and value, I give the <strong>Meiomi Pinot Noir</strong> 4 1/2 out of 5 corks.</p>
<p>The <strong>King Estate Pinot Gris</strong> is a beautiful white whose aroma grabs your attention at first pour. You’ll enjoy hints of pear, pineapple and key lime pie, and your first sip will not disappoint, with plenty of ripe fruit flavor and acidity to keep it balanced. If you are a white-wine lover, you will fall in love with this <strong>King Estate Pinot Gris</strong>.  On my Five-Cork Scale, based on taste and value, I give it 3 1/2 out of 5 corks.</p>
<p>I will meet you Wednesday, March 1st, at <strong>Bonefish Grill</strong> for <strong>Wine Wednesday</strong>.  Bring your friends and we’ll all enjoy some great wine together.  Cheers!</p>
   					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
				
			

		</div><!-- #content -->
	</div><!-- #primary -->

	<div class="col-md-4 col-sm-12 "> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-2 widget-even widget-sidebar widget_adv_location"></div>		<div id="widget-7" class="widget-3 widget-odd widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">Recent Posts</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-9">
				<article class="compact bg-light post-3698 post type-post status-publish format-standard has-post-thumbnail hentry category-ginger-martins-blog category-magic-blogs category-newsticker with-thumbnail">
	<a href="http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2017/02/23153004/red-and-white-wine-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="red and white wine" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/">Ginger&#8217;s Blog: Wine Wednesday Is Back!</a>
	</h5>
	</article><article class="compact bg-light post-3049 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-newsticker category-uncategorized with-thumbnail">
	<a href="http://www.magic98.com/2017/02/24/school-closings-and-early-dismissals/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2016/12/16152603/winter3-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="winter3" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.magic98.com/2017/02/24/school-closings-and-early-dismissals/">School Closings, Delays, Early Dismissals</a>
	</h5>
	</article><article class="compact bg-light post-3680 post type-post status-publish format-standard has-post-thumbnail hentry category-magic-blogs category-newsticker category-sara-freemans-blog with-thumbnail">
	<a href="http://www.magic98.com/2017/02/23/saras-blog-new-orleans-bound/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2017/02/22122549/FrenchQuarter_Keith-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="FrenchQuarter_Keith" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.magic98.com/2017/02/23/saras-blog-new-orleans-bound/">Sara&#8217;s Blog: New Orleans Bound</a>
	</h5>
	</article><article class="compact bg-light post-3692 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts-events category-featured-slider category-newsticker with-thumbnail">
	<a href="http://www.magic98.com/2017/02/23/wine-wednesday-at-bonefish-grill/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2017/02/23122414/wine-party-570x320ish-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.magic98.com/2017/02/23/wine-wednesday-at-bonefish-grill/">Wine Wednesday at Bonefish Grill</a>
	</h5>
	</article><article class="compact bg-light post-3670 post type-post status-publish format-standard has-post-thumbnail hentry category-magic-blogs category-newsticker category-raina-bartells-blog-magic-blogs with-thumbnail">
	<a href="http://www.magic98.com/2017/02/23/rainas-blog-big-night-with-slow-food/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2017/02/22104814/profiteroles-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="profiteroles" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.magic98.com/2017/02/23/rainas-blog-big-night-with-slow-food/">Raina&#8217;s Blog: Big Night With Slow Food</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-7" class="widget-4 widget-last widget-even widget-sidebar widget_adv_location"></div>			</div>
		</div>
	</div>


</div>


</div>

<div class="container u-nav-banner bg-light ">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4361523-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Piwik --><script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.magic98.com"]);
  _paq.push(["setDomains", ["*.magic98.com","*.magic98.com","*.magic98.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "252"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script><!-- End Piwik Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4361523-5', 'auto');
  ga('send', 'pageview');

</script>		</div>
		</div>
</div>

	
<section class="container">
	<div class="row">
		<div class="col-md-3 col-md-offset-1">
		  <div><div class="header-image">
	<a href="http://wmgn.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/Magic98_Logo_vector.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="visible-xs"><div class="social-links">
	<a href="http://www.facebook.com/MadisonsMagic98" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/F.png" alt="Facebook" /></a><a href="http://www.pinterest.com/magic98madison/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/Pinterest.png" alt="Pinterest" /></a><a href="https://play.google.com/store/apps/details?id=com.airkast.tunekast1566_66&hl=en" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/Rss.png" alt="Android" /></a><a href="https://itunes.apple.com/us/app/magic-98/id929561629?mt=8" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/in.png" alt="Apple" /></a><a href="mailto:dj@magic98.com" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/696/2014/10/31194420/email-blue.png" alt="Email" /></a></div></div>
		</div>
		
		<div class="col-md-8">
			<div class="row">
				<div class="col-xs-12 secondary-nav">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-1800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1800"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Privacy-Policy-madison.pdf">Privacy Policy</a></li>
<li id="menu-item-1805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1805"><a href="http://midwestfamilybroadcasting.com/madison/files/2014/12/Terms_of_Use-Madison.pdf">Terms of Use</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1801"><a href="http://midwestfamilybroadcasting.com/madison/files/2015/07/MWM-Madison-2015-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1802"><a href="http://www.magic98.com/contests/contest-rules/">Contest Rules</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="http://www.magic98.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1803"><a href="http://midwestfamilymarketing.com/">Advertise With Us</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1804"><a href="http://midwestfamilybroadcasting.com/madison/eeo/">Work For Us</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3146"><a href="http://www.magic98.com/copyright-contact/">Copyright Contact</a></li>
</ul></div>					</ul>					
				</div>
					
				<div class="col-xs-12 copyright">
						&copy;2017 98.1 FM Real Music Variety Madison, WI 
						| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
				</div>
			</div>
		</div>
	</div>
</section>


<footer>
    <div class="container bg-secondary">
			<div class="row">
				<div class="col-xs-12 site-map">   
							<div id="widget-8" class="widget-1 widget-first widget-odd widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title"><a href="http://www.magic98.com/category/foods-recipes/">Foods &#038; Recipes <i class="icon-right-open color-brand title-link"></i></a></h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="article-compact post-736 post type-post status-publish format-standard has-post-thumbnail hentry category-foods-recipes with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.magic98.com/2014/08/18/kathryn-vaughns-bass-akwards-coffee-cake/" >Kathryn Vaughn&#039;s Bass Akwards Coffee Cake</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/2014/08/18/kathryn-vaughns-bass-akwards-coffee-cake/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/2014/08/18/kathryn-vaughns-bass-akwards-coffee-cake/" target="blank">Twitter</a></span>
</article><article class="article-compact post-738 post type-post status-publish format-standard has-post-thumbnail hentry category-foods-recipes with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.magic98.com/2013/10/07/kathryn-vaughns-sumptuous-shortbread/" >Kathryn Vaughn&#039;s  Sumptuous Shortbread</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/2013/10/07/kathryn-vaughns-sumptuous-shortbread/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/2013/10/07/kathryn-vaughns-sumptuous-shortbread/" target="blank">Twitter</a></span>
</article><article class="article-compact post-740 post type-post status-publish format-standard has-post-thumbnail hentry category-foods-recipes with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.magic98.com/2013/09/17/ginger-martins-fried-green-tomatoes/" >Ginger Martin&#039;s Fried Green Tomatoes</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/2013/09/17/ginger-martins-fried-green-tomatoes/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/2013/09/17/ginger-martins-fried-green-tomatoes/" target="blank">Twitter</a></span>
</article><article class="article-compact post-742 post type-post status-publish format-standard has-post-thumbnail hentry category-foods-recipes with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.magic98.com/2013/09/16/sarah-freemans-slow-cooked-pork-tacos/" >Sarah Freeman&#039;s Slow-Cooked Pork Tacos</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/2013/09/16/sarah-freemans-slow-cooked-pork-tacos/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/2013/09/16/sarah-freemans-slow-cooked-pork-tacos/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-8" class="widget-2 widget-even widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">Concerts and Events</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-6">
				<article class="article-compact post-3607 tribe_events type-tribe_events status-publish tribe_events_cat-events cat_events">
	<h5 class="title"><a class="title" href="http://www.magic98.com/event/join-east-madison-little-league/" >East Madison Little League</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/event/join-east-madison-little-league/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/event/join-east-madison-little-league/" target="blank">Twitter</a></span>
</article><article class="article-compact post-3608 tribe_events type-tribe_events status-publish tribe_events_cat-events cat_events">
	<h5 class="title"><a class="title" href="http://www.magic98.com/event/wisconsin-winter-plunge/" >Wisconsin Winter Plunge</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/event/wisconsin-winter-plunge/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/event/wisconsin-winter-plunge/" target="blank">Twitter</a></span>
</article><article class="article-compact post-3609 tribe_events type-tribe_events status-publish">
	<h5 class="title"><a class="title" href="http://www.magic98.com/event/friends-of-ferals-cat-adoption-fair/" >Friends of Ferals Cat Adoption Fair</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/event/friends-of-ferals-cat-adoption-fair/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/event/friends-of-ferals-cat-adoption-fair/" target="blank">Twitter</a></span>
</article><article class="article-compact post-3690 tribe_events type-tribe_events status-publish">
	<h5 class="title"><a class="title" href="http://www.magic98.com/event/wine-wednesday-at-bonefish-grill/" >Wine Wednesday at Bonefish Grill</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/event/wine-wednesday-at-bonefish-grill/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/event/wine-wednesday-at-bonefish-grill/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-8" class="widget-3 widget-odd widget-sidebar widget-columns col-md-3 col-sm-3 widget_nav_menu"><h5 class="sidebar-widget-title">Magic Stuff</h5><div class="menu-footer-menu-column-container"><ul id="menu-footer-menu-column" class="menu"><li id="menu-item-2881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2881"><a href="http://www.magic98.com/looking-for-fun-look-here/">Looking for Fun?</a></li>
<li id="menu-item-2882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2882"><a target="_blank" href="http://www.msnairport.com/">Dane County Regional Airport</a></li>
<li id="menu-item-2883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2883"><a target="_blank" href="http://www.channel3000.com/weather/closings/">School Closings and Delays</a></li>
<li id="menu-item-2884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2884"><a href="http://www.magic98.com/2017/02/10/wisconsin-concert-listings/">Wisconsin Concert Listings</a></li>
<li id="menu-item-2885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885"><a target="_blank" href="http://www.cityofmadison.com/residents/Winter/Parking/alternateSideParking.cfm">Madison Winter Parking Rules</a></li>
</ul></div></div>		<div id="widget-8" class="widget-4 widget-last widget-even widget-sidebar widget-columns col-md-3 col-sm-3 widget_recent_posts">		<h5 class="sidebar-widget-title">News</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-11">
				<article class="article-compact post-3698 post type-post status-publish format-standard has-post-thumbnail hentry category-ginger-martins-blog category-magic-blogs category-newsticker with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/" >Ginger&#8217;s Blog: Wine Wednesday Is Back!</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/2017/02/24/gingers-blog-wine-wednesday-is-back/" target="blank">Twitter</a></span>
</article><article class="article-compact post-3049 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-newsticker category-uncategorized with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.magic98.com/2017/02/24/school-closings-and-early-dismissals/" >School Closings, Delays, Early Dismissals</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/2017/02/24/school-closings-and-early-dismissals/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/2017/02/24/school-closings-and-early-dismissals/" target="blank">Twitter</a></span>
</article><article class="article-compact post-3680 post type-post status-publish format-standard has-post-thumbnail hentry category-magic-blogs category-newsticker category-sara-freemans-blog with-thumbnail">
	<h5 class="title"><a class="title" href="http://www.magic98.com/2017/02/23/saras-blog-new-orleans-bound/" >Sara&#8217;s Blog: New Orleans Bound</a></h5>
		<span class="article-meta"> Share on: <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.magic98.com/2017/02/23/saras-blog-new-orleans-bound/" target="blank">Facebook</a> | <a href="https://twitter.com/intent/tweet?url=http://www.magic98.com/2017/02/23/saras-blog-new-orleans-bound/" target="blank">Twitter</a></span>
</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>	    		</div>
	    	</div>
    </div>
</footer><!-- #colophon



</div> 
</div>


<!-- #colophon -->
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><!-- Lightbox Plus Colorbox v2.7/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:3000,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"625", height:"180", innerWidth:false, innerHeight:false, maxWidth:"625", maxHeight:"180", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.5", inline:true, href:"#ramp_search_icon"});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"30%", height:"20%", innerWidth:false, innerHeight:false, maxWidth:"30%", maxHeight:"20%", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.8", inline:true, href:"#ramp_search_icon"});
  $(".lbp-inline-link-3").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-3"});
  $(".lbp-inline-link-4").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-4"});
  $(".lbp-inline-link-5").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-5"});
});
</script>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.magic98.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.magic98.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.magic98.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/themes/wmgn-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/themes/wmgn-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/themes/wmgn-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/themes/wmgn-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.magic98.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.magic98.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('696');
	window.aws_ec_current_sid = "696";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-24';
	window.gmt_offset = -6;

	window.wp_hour = "23";
	window.wp_minute = "27";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/139\/2014\/10\/31194420\/Schools-Closing-Animation.gif","URL":"http:\/\/wpb7.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>